Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
My Lil install problem ( stuck on step 7)
12-03-2008, 12:17 PM
Post: #1
My Lil install problem ( stuck on step 7)
Hi folks,
I'm trying to set up MyLil but I'm stuck on step 7 in this guide:
http://www.treasure-cove.net/moviejukebox.htm#c7
I don't have the " Movie Jukebox NMT" as option listed Sad
Instead there is Movie collector Blue/Black and Classic
Any ideas why ?
(I followed all steps before step 7)

Thanks
Find all posts by this user
12-03-2008, 03:25 PM
Post: #2
RE: My Lil install problem ( stuck on step 7)
(12-03-2008 12:17 PM)lifeisfun Wrote:  Hi folks,
I'm trying to set up MyLil but I'm stuck on step 7 in this guide:
http://www.treasure-cove.net/moviejukebox.htm#c7
I don't have the " Movie Jukebox NMT" as option listed Sad
Instead there is Movie collector Blue/Black and Classic
Any ideas why ?
(I followed all steps before step 7)

Thanks

TRy exiting out of Movie Collector then run the program again.
OR, if this doesn't work, ...make sure that the files have been extracted to the correct templates folder.

Take Care
Allen

HD Videos of my jukebox:
Eversion, evZap, w/ My Overlays Part#1,Part#2,Part#3,Part#4 Cast/Crew Filmography
Find all posts by this user
12-03-2008, 09:42 PM
Post: #3
RE: My Lil install problem ( stuck on step 7)
Thanks,
stupid me Smile I extracted the files in to the main dir not templates
Thanks for your time !
Find all posts by this user
12-04-2008, 10:33 AM
Post: #4
RE: My Lil install problem ( stuck on step 7)
(12-03-2008 03:25 PM)Legion455 Wrote:  TRy exiting out of Movie Collector then run the program again.
OR, if this doesn't work, ...make sure that the files have been extracted to the correct templates folder.

Hi

I have the same problem as well. Forgive me for being thick, but what are the file names that I should be looking for and where should they have been put?

Cheers

Jon
Find all posts by this user
12-04-2008, 10:42 AM
Post: #5
RE: My Lil install problem ( stuck on step 7)
Hi Jon,
step 2 - make sure you exctracted this file http://www.treasure-cove.net/My_Lil_Movi...x_rev5.zip to :
C:\Users\yourName\Documents\Movie Collector\Templates
Find all posts by this user
12-04-2008, 11:02 AM
Post: #6
RE: My Lil install problem ( stuck on step 7)
(12-04-2008 10:42 AM)lifeisfun Wrote:  Hi Jon,
step 2 - make sure you exctracted this file http://www.treasure-cove.net/My_Lil_Movi...x_rev5.zip to :
C:\Users\yourName\Documents\Movie Collector\Templates

Ah...That it! Must learn to read instructions instead of thinking I know what I am doing!

Thanks

Jon
Find all posts by this user
12-04-2008, 01:28 PM
Post: #7
RE: My Lil install problem ( stuck on step 7)
Hey its what happens after that that has me stuck.,..,,,

its stuck after it starts searching for the files...
Find all posts by this user
12-10-2008, 09:09 AM
Post: #8
RE: My Lil install problem ( stuck on step 7)
I am still stuck as well. I have definately extracted to the templates folder and movie collector is set up properly.
I am getting up to the index being done and the actors name being downloaded and then the script breaks.

Can I get hold of one of the previous versions? Much more reliable.
Find all posts by this user
12-16-2008, 02:37 PM
Post: #9
RE: My Lil install problem ( stuck on step 7)
Yet another issue by exporting the movie list using normal mode.
pressing export i have this message "couldn't copy variables 2476" "registry error" any suggestions?
I noticed when i configure my lil jukebox in standard tv mode ( running setup) everything is ok, but using high def tv mode i got the above issue...
Find all posts by this user
12-16-2008, 03:52 PM
Post: #10
RE: My Lil install problem ( stuck on step 7)
Looks like you didn't extract the downloaded program files to the correct folder, ... should be the Movie Collector "templates" folder.
Or, ... for some reason, .. the MJ100_Variables_Start.xsl file is missing, not in the correct folder, or corrupt.

Take Care
Allen

HD Videos of my jukebox:
Eversion, evZap, w/ My Overlays Part#1,Part#2,Part#3,Part#4 Cast/Crew Filmography
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [plexNMT] Beta Release, Download and Install rip77 118 27,385 10-12-2013 10:36 AM
Last Post: Atinkler
  C200 PROBLEM Pilioritis 8 1,543 03-22-2013 04:29 PM
Last Post: Pilioritis
  My Lil Movie jukebox problem Exporting dave.t 2 1,596 07-15-2011 08:27 AM
Last Post: dave.t
  MLMJ stuck with MoC version 7.1.6 Penge58 5 2,437 06-23-2011 05:47 PM
Last Post: gsbaker
  Problem playing mp3 metalmaniac 1 1,215 05-19-2011 12:09 PM
Last Post: metalmaniac
  My Lil Movie Jukebox Export Problem johno75 11 3,375 08-19-2010 11:37 AM
Last Post: johno75
  INSTALL MUSIC JUKEBOX 8 limp1983 2 3,227 08-17-2010 08:38 PM
Last Post: wandidj
  INSTALL MUSIC JUKEBOX 8 limp1983 1 2,094 08-14-2010 11:04 PM
Last Post: dc11ab
  Fresh Install - advice needed re Music app and Directory structure on NAS rossbrady 16 8,664 04-07-2010 10:20 PM
Last Post: rossbrady
Sad CANT INSTALL UMC crush 1 2,086 02-20-2010 08:34 PM
Last Post: sihyp

Forum Jump: