Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
[CSI] Community Software Installer 2.6.1 (OLD THREAD)
04-03-2009, 06:55 PM (This post was last modified: 04-03-2009 07:03 PM by dc11ab.)
Post: #710
RE: [CSI] Community Software Installer 1.7.2 (Windows/Linux/OSX)
Ger, lundman

I tried the new version, both manually (downloaded the new binary linked from Ger) and the installer app bundle from lundman. In both cases mono stopped responding. Anyway, I got anxious and made a Force Quit and got some crash info, for what it's worth:
http://pastebin.com/m68c4cb3f

Then I started it again, manually, and left it for about 2 minutes. It came back to me with the following popup:
Repository error
Can't connect to repository server.
Make sure your internet connection is up.


Pressing OK and the GUI launched. Judging by the ErroLog.csv it seems it's trying to make a lookup before it launches the GUI, which in my case would fail if the default searches for PCH-A110 -- I have an A-100 and probably need to put the IP address in. But it seems it was the repositories being off-line? You can probably see better for yourself, see below.

This behaviour was reproduceable.

So once I got the GUI up I browsed around and it did not crash as quick as it used to! Yay!
But leaving the window for some minute after browsing up and down the tabs, it froze up.

Re-launching, waiting around 1,5-2 minutes, pressing OK on the popup and then browsing around again. This time I tried to install the iTouch Theme, but no go. An empty error message with an OK button. Could not press it, CSI froze up.

ErrorLog.csv:
Code:
$ cat ErrorLog.csv
04/03/2009 19:35:24;Error;Can't connect to lordy repository server;Error: NameResolutionFailure;  at System.Net.HttpWebRequest.EndGetResponse (IAsyncResult asyncResult) [0x00000]  -   at System.Net.HttpWebRequest.GetResponse () [0x00000]  -   at com.nmtinstaller.csi.Utilities.HttpCommands.DownloadHTTPFile (System.String completeURL, System.String localFolder, com.nmtinstaller.csi.Utilities.ProgressChanged OnProgressChanged) [0x00000]  -   at com.nmtinstaller.csi.Utilities.HttpCommands.DownloadHTTPFileAndExtract (System.String completeURL, System.String LocalFolder, Boolean ClearTemp, com.nmtinstaller.csi.Utilities.ProgressChanged OnProgressChanged) [0x00000]  -   at com.nmtinstaller.csi.Utilities.Repository.DownloadRepositoryFiles (System.String repositoryName, System.String repositoryUrl) [0x00000]
04/03/2009 19:46:17;Error;Can't connect to lordy repository server;Error: NameResolutionFailure;  at System.Net.HttpWebRequest.EndGetResponse (IAsyncResult asyncResult) [0x00000]  -   at System.Net.HttpWebRequest.GetResponse () [0x00000]  -   at com.nmtinstaller.csi.Utilities.HttpCommands.DownloadHTTPFile (System.String completeURL, System.String localFolder, com.nmtinstaller.csi.Utilities.ProgressChanged OnProgressChanged) [0x00000]  -   at com.nmtinstaller.csi.Utilities.HttpCommands.DownloadHTTPFileAndExtract (System.String completeURL, System.String LocalFolder, Boolean ClearTemp, com.nmtinstaller.csi.Utilities.ProgressChanged OnProgressChanged) [0x00000]  -   at com.nmtinstaller.csi.Utilities.Repository.DownloadRepositoryFiles (System.String repositoryName, System.String repositoryUrl) [0x00000]
04/03/2009 19:48:29;Error;WebException during install method of UploadInstaller;Server returned an error: 421 10 users (the maximum) are already logged in, sorry;  at System.Net.FtpWebRequest.Authenticate () [0x00000]  -   at System.Net.FtpWebRequest.OpenControlConnection () [0x00000]  -   at System.Net.FtpWebRequest.ProcessMethod () [0x00000]  -   at System.Net.FtpWebRequest.ProcessRequest () [0x00000]

Audio, video, disco - I hear, I see, I learn.
Wiki. Wiki? Wiki!
Find all posts by this user
Thread Closed 


Messages In This Thread
TOTAL N00b questions - columbo - 12-26-2008, 08:21 PM
RE: TOTAL N00b questions - Ger Teunis - 12-26-2008, 10:16 PM
RE: Community software installer 1.0 - Wim - 12-27-2008, 04:35 PM
RE: [CSI] Community Software Installer 1.7.2 (Windows/Linux/OSX) - dc11ab - 04-03-2009 06:55 PM
Thema vs Custom Menu - slingshot - 04-23-2009, 02:58 PM
RE: Thema vs Custom Menu - Peppin - 04-24-2009, 12:12 PM
USENet Client status - slingshot - 05-04-2009, 12:49 PM
RE: USENet Client status - Ger Teunis - 05-04-2009, 05:48 PM
NOT WORKING ON OSX.... - Asha - 05-15-2009, 08:36 PM
Screensaver lost - slingshot - 05-24-2009, 09:10 AM
RE: Screensaver lost - Ger Teunis - 05-24-2009, 10:09 AM
RE: Screensaver lost - slingshot - 05-24-2009, 10:27 AM
RE: Screensaver lost - Ger Teunis - 05-24-2009, 10:35 AM
mpd 20092205 - john_robot - 05-24-2009, 06:07 PM
IT WORKS ON A PPC OSX!!! - Asha - 05-28-2009, 10:34 PM
RE: IT WORKS ON A PPC OSX!!! - Ger Teunis - 05-29-2009, 09:44 PM
RE: IT WORKS ON A PPC OSX!!! - deejay - 05-31-2009, 09:16 PM
RE: IT WORKS ON A PPC OSX!!! - Ger Teunis - 05-31-2009, 09:17 PM
RE: IT WORKS ON A PPC OSX!!! - deejay - 05-31-2009, 09:57 PM
CSI with Egreat M32b... - faganas - 06-08-2009, 07:17 PM
RE: CSI with Egreat M32b... - Ger Teunis - 06-08-2009, 08:13 PM
RE: CSI with Egreat M32b... - faganas - 06-10-2009, 04:43 PM
RE: [CSI] new Extended Gaya 0.4 - dede34fr - 08-11-2009, 10:02 AM
TorrentWatch 0.7.11-1 - int15 - 08-30-2009, 03:23 PM
RE: TorrentWatch 0.7.11-1 - Ger Teunis - 08-30-2009, 04:52 PM
RE: TorrentWatch 0.7.11-1 - int15 - 08-30-2009, 09:08 PM
CSI Download error - beatnut88 - 10-03-2009, 03:40 PM
RE: CSI Download error - gjs - 10-07-2009, 09:48 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Star [CSI] Community Software Installer 2.7.2 ** UPDATED DEC 28th ** Ger Teunis 624 341,473 04-10-2014 05:52 AM
Last Post: jhmiller
  Support thread for HeartWare's PopCorn MKV Chapter Maker HeartWare 72 54,738 01-01-2012 10:10 AM
Last Post: halfelite
  Another Youtube thread - sorry mrmrmrmr 4 3,001 06-23-2010 08:27 PM
Last Post: mrmrmrmr
  Loss internal drive when using community inst.. tunafish 0 1,766 03-11-2010 01:20 PM
Last Post: tunafish
  A Plea To Software Developers jhmiller 0 1,644 01-04-2010 04:32 PM
Last Post: jhmiller
  Automounting from external html (+ISOs) - no software mod required. ?? (eg YAMJ skin) lordy 11 3,633 10-14-2009 10:31 PM
Last Post: lordy
  nmt community software installer on osx gabric098 24 12,670 10-04-2009 06:02 PM
Last Post: Ger Teunis
  What software can convert a BD rip to h.264 at 720p mrdenn1s 3 2,394 07-20-2009 10:36 AM
Last Post: mrdenn1s
  Software Installer Problems Ryu 3 2,510 07-06-2009 06:17 AM
Last Post: Ger Teunis
  cant start FTP on A110 after use of NMT Comunity sw installer bod 20 8,781 06-01-2009 04:48 PM
Last Post: Ger Teunis

Forum Jump: