Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
cannot access web interface
08-05-2009, 09:51 AM
Post: #16
RE: cannot access web interface
The wiki search function is quite good. Try inserting any keyword you just posted.

Here's the search for "network":
http://www.networkedmediatank.com/wiki/i...ced+search

The search box is on every page, but here's it's own:
http://www.networkedmediatank.com/wiki/i...ext=Search

All pages listed:
http://www.networkedmediatank.com/wiki/i...l:AllPages

Note that this is a community made wiki. It has has always room for improvement but we have tried to categorize them as to find each one conveniently form the Main Page.

Hope this helps.

Audio, video, disco - I hear, I see, I learn.
Wiki. Wiki? Wiki!
Find all posts by this user
08-05-2009, 09:56 AM
Post: #17
RE: cannot access web interface
i will take a look right away. maybe i will find something helpful.

meanwhile, here's the current situation:

i am at the office and i am connecting at the home computer through rdp (remote desktop from xp). The ddns of the home ip is bosch.selfip.org.

From the home computer, which is different than the one i have tested with (which is my laptop) i cannot access the nmt by its ip, 192.168.13.108.
I have tried ftp, http, telnet, ping, but no result. It appears to be dead.

Again, from the home computer, i tried to access the nmt configuration page by the external ip: http://bosch.selfip.org:8883/start.cgi. It seems to connect for a moment and then it redirects me instantly to http://localhost.drives:8883/HARD_DISK/?home=0. From that point i cannot do anything, not even replacing the address with the domain name again.

You can try as well and also come with other suggestions. I will forward any other ports you might consider necessary.
Find all posts by this user
08-05-2009, 10:01 AM
Post: #18
RE: cannot access web interface
From: http://www.networkedmediatank.com/wiki/i..._Interface

Quote:NOTE: Accessing these pages is NOT part of an official remote administration feature, except for application administration pages (e.g. Torrent and Usenet clients). The rest of the links here are listed for educational purposes. If you click on some link or button on a page you will probably get redirected to 127.0.0.1 (e.g. localhost on your own PC), and the linked page will not load properly. In this case you can try replacing the 127.0.0.1 IP in the URL with the IP of your NMT.

Audio, video, disco - I hear, I see, I learn.
Wiki. Wiki? Wiki!
Find all posts by this user
08-05-2009, 10:01 AM (This post was last modified: 08-05-2009 10:03 AM by bosch.)
Post: #19
RE: cannot access web interface
by the way, i find this interesting: yesterday, from the nmt configuration screen on the tv i have found the laptop computer in the network, so the connection seems to be working backwards. that's odd Smile

I've been looking through the pages you recommended and realised that all links were visited. I am reading everything again.
(08-05-2009 10:01 AM)dc11ab Wrote:  From: http://www.networkedmediatank.com/wiki/i..._Interface

i know that thread by heart. It does not apply in this case. I would be glad to be redirected to 127.0.0.1 or localhost because i would be able to change the address, but not in this case.
Find all posts by this user
08-05-2009, 03:13 PM
Post: #20
RE: cannot access web interface
guys, i did something stupid.

like i said, i am at the office right now and i can only access the router at home and also the desktop computer behind the router through winxp rdp.

i kept reading and found nothing interesting. i decided to go home and reinstall everything, put a wire instead of wireless, change firmware a few times, reinstall nmt applications, etc, hoping that i will make it work ar some point.

while playing with the router, i made a small stupid change: i have enabled dhcp and set the IP pool to only one ip: 192.168.13.108, this IP being the one allocated static by me in the NMT.

Somehow i decided to try again, and: surprise. Everything works, even from my office computer, through the router.

So, in this case, the solution was stupid:

1. static IP in NMT: 192.168.13.108
2. enable DHCP (stupid)
3. changed DHCP IP pool: start at 192.168.13.108, ends at 192.168.13.108 (stupid, again)
4. save changes
5. ping and everything else - works !!!!

thanks everyone for the assistance, maybe some more people will find this thread useful.

Now, i cannot log in to Clutch Web Interface because i don't know the user/pw Smile

I'll be back soon with more information, maybe i will also find out why this strange issue happened.
Find all posts by this user
08-05-2009, 06:57 PM
Post: #21
RE: cannot access web interface
I thought the default was without user/pass?
http://IP-ADDRESS:8883/torrent/bt.cgi

Anyway, glad you got the networking part sorted at least Wink

Audio, video, disco - I hear, I see, I learn.
Wiki. Wiki? Wiki!
Find all posts by this user
[+] 1 user says Thank You to dc11ab for this post
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Lost FTP and Telnet access kelderek 3 1,319 07-14-2013 06:34 PM
Last Post: kelderek
  access denied to file filo8818 2 1,095 07-11-2012 03:22 PM
Last Post: filo8818
  Cant Access files on PC from PCH LoZzA199 1 1,098 06-07-2012 09:38 AM
Last Post: Snakedoctor
  NFS client to access drive when connected to USB windows 7 Roverius 1 1,878 04-22-2012 01:02 PM
Last Post: Roverius
  Access external USB drive on Popcorn chrisyd 0 1,261 02-10-2012 04:58 PM
Last Post: chrisyd
  Cannot access the A-110 HDD through the network vilinsky 2 1,708 12-20-2011 01:45 PM
Last Post: vilinsky
  Access external drive from ipad jcarlier 3 2,113 12-10-2011 10:23 AM
Last Post: jcarlier
  A110 and an access point I Black Belt 1 1,173 06-04-2011 01:51 PM
Last Post: I Black Belt
  using samba qnap access wants password every time de-mor 0 1,822 04-17-2011 01:18 PM
Last Post: de-mor
  [A110] Trying to Access via USB Slave Mode dysan911 4 2,564 01-12-2011 05:39 PM
Last Post: dysan911

Forum Jump: