Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
UMC linux mediainfo problem
08-22-2009, 01:39 PM
Post: #1
UMC linux mediainfo problem
i have in tools linux the mediainfo that i user with yamj and i have it in /usr/bin

but i cant take any info of movie after scan!!

why?? any help?
Find all posts by this user
08-22-2009, 06:09 PM
Post: #2
RE: UMC linux mediainfo problem
(08-22-2009 01:39 PM)coolworm Wrote:  i have in tools linux the mediainfo that i user with yamj and i have it in /usr/bin

but i cant take any info of movie after scan!!

why?? any help?

Please post your config.xml
I think you have to adjust where UMC could find MediaInfo - ONLY for Linux!

Find all posts by this user
08-22-2009, 07:23 PM
Post: #3
RE: UMC linux mediainfo problem
Could it be a similar problem for a mac too? There's no media info or blu-ray cases displayed.
Find all posts by this user
08-22-2009, 07:47 PM
Post: #4
RE: UMC linux mediainfo problem
(08-22-2009 07:23 PM)T800 Wrote:  Could it be a similar problem for a mac too? There's no media info or blu-ray cases displayed.

As I know there is no problem with mac's and MediaInfo. DonGyros has also an apple - maybe he can help you.

Find all posts by this user
08-23-2009, 01:17 PM
Post: #5
RE: UMC linux mediainfo problem
Just make sure that the following line is in your config.xml
Code:
<mediainfo>/usr/bin/mediainfo</mediainfo>

It needs to be filled with the right location to the binary unlike with Windows.

┌ Popcorn Hour A-200 (Fanless Case by Moovika)
├ Sony HTD-780SF miniset (STR-KS1300 AVR)
├ Sony Bravia KDL-40W5500 (FW 1.741EA)
├ Synology DiskStation 207+ (RAID1 2x1TB)
├ Synology DiskStation 410j (RAID5 4x1,5TB)
└ Popcorn Hour A-110 (connected to SD screen)
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  C200 PROBLEM Pilioritis 8 1,555 03-22-2013 04:29 PM
Last Post: Pilioritis
  My Lil Movie jukebox problem Exporting dave.t 2 1,599 07-15-2011 08:27 AM
Last Post: dave.t
  Problem playing mp3 metalmaniac 1 1,217 05-19-2011 12:09 PM
Last Post: metalmaniac
  My Lil Movie Jukebox Export Problem johno75 11 3,380 08-19-2010 11:37 AM
Last Post: johno75
  PHP Music JukeBox (Linux and friends) grok 11 6,934 04-26-2010 02:17 PM
Last Post: accident
  Minimalistic Music Jukebox for Linux grok 13 5,805 04-24-2010 09:45 PM
Last Post: excal
  A problem and a question - Movie Flow nanzell 0 1,386 01-09-2010 09:56 AM
Last Post: nanzell
  my lil Movie Jukebox Strange Problem dave.t 2 1,887 01-03-2010 11:19 PM
Last Post: dave.t
  Problem with adding Stars to export in MLMJ sstormer 2 1,343 12-15-2009 03:57 AM
Last Post: sstormer
Question MusicJukebox - Problem Files tiefling 4 2,448 12-11-2009 01:42 PM
Last Post: tiefling

Forum Jump: