Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
Updates and web services not working today
04-19-2008, 04:41 PM
Post: #1
Updates and web services not working today
Has anyone had problems today.

I can't connect my PH to the internet or anything.

My PH streams fine so its not the network and my internet connection is fine because both my computers connect fine.

I have done a factory reset and still nothing. I did the lastest firmware upgrade the other day and it hasnt work since.

Is there a problem?

THanks
Find all posts by this user
04-19-2008, 04:44 PM
Post: #2
Re: Updates and web services not working today
beerglass007 Wrote:Has anyone had problems today.

I can't connect my PH to the internet or anything.

My PH streams fine so its not the network and my internet connection is fine because both my computers connect fine.

I have done a factory reset and still nothing. I did the lastest firmware upgrade the other day and it hasnt work since.

Is there a problem?

THanks

I had some weird problems today too.
Find all posts by this user
04-19-2008, 05:33 PM
Post: #3
 
Same problem here. Can't connect to any external services.
Find all posts by this user
04-19-2008, 06:24 PM
Post: #4
 
Me too ;(. I just got the thing yesterday and was showing off the features to family today and it wouldn't connect to MSP.

By the way, earlier this morning it WAS working, but when I tried to play Youtube videos it came with the message "could not play". The other video sites worked fine though. Is this part of the Web Services being down or caused by something else?
Find all posts by this user
04-19-2008, 07:28 PM
Post: #5
 
Same here dudes. Sitting here and trying to sell the PCH experience to my friend but no connection to MSP. :shock:
Find all posts by this user
04-19-2008, 08:19 PM
Post: #6
 
same here. =(

all computers and consoles work fine. i can stream media to the box but no services or firmware updates/nmt setup wizard.

I am trying to install a a harddrive in it because i just got the popcorn yesterday i guess i need to find a usb stick to do it. =(

hmm no i can't seem to download the firmwares ethier

anyone got a mirror for the april firmware?

anyone else have problems with
http://www.popcornhour.com/download/firm...pdate.html

edit:nevermind i got it working. something weird with firefox
Find all posts by this user
04-19-2008, 08:24 PM
Post: #7
 
Hmm. I had the same problem, but I assumed until I read this thread that it was because my bandwidth was choked with all the downloading I'm doing at the moment.

I'm not too worried. The web services are neat, but they're not essential I can certainly live without them until PCH fixes this. In the meantime I have videos to watch. Smile
Find all posts by this user
11-05-2008, 02:21 PM
Post: #8
RE: Updates and web services not working today
In my case it does also not working. But i find a way.

I recognized that i changed the DEVICE NAME and SAMBA NETWORK Name, before i used the Web Services.
After i did a reset, the web services does not work anymore and saw, that the DEVICE NAME and SAMBA NETWORK was also resetted.
After i typed the same, that i changed before..the Web Services are working now.. very strange..but it works.

The parameters are in SETUP->NMT Applications
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Configure NMT Apps via terminal - which scripts will enable/disable services? sbn 2 1,589 03-03-2012 11:14 AM
Last Post: sbn
  GOT ONE TODAY ! Rayfusion 2 1,213 08-03-2011 11:58 AM
Last Post: chris57
  Working Movie Trailer streaming site Freakeao 1 1,365 12-28-2009 11:23 PM
Last Post: DefBref
  Is it possible to increase buffer time for Web services? PiNPOiNT 2 3,002 11-14-2009 08:48 AM
Last Post: kleinfreezer
  Delay Updates PDDonut 11 3,154 10-21-2009 12:11 AM
Last Post: TheSensFan
  Internet Services dietlard 2 1,229 10-20-2009 08:01 PM
Last Post: dietlard
  How long will the A-110 receive firmware updates? klieber 8 3,093 06-29-2009 05:48 PM
Last Post: dc11ab
  Today is 31/May/09... So where is the news? Legolas2 207 60,682 06-16-2009 08:51 AM
Last Post: werner
  Today is 15/June/09... Tr|X 3 2,379 06-15-2009 05:25 AM
Last Post: Specter
  Audio not working for 720p mkv files esper 2 2,144 04-16-2009 07:29 PM
Last Post: castle

Forum Jump: