Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Thread Closed 
[A-100] Firmware 01-17-100317-15-POP-402 (00-17-091216-15-POP-402 Apps)
03-29-2010, 12:25 PM
Post: #31
RE: [A-100] Firmware 01-17-100317-15-POP-402 (00-17-091216-15-POP-402 Apps)
(03-29-2010 10:26 AM)obvious Wrote:  Multi language sub/idx support. Is it working now? I've been patiently waiting for what seems like years. Can't test yet cos I have an HDX1000.

It is not perfect yet. Works with some files, and not with others

Media tank:A-100 & C-200
TV:Panasonic TH-50PY800MT (HDMI)
Audio:Logitech Z-5500 (Coaxial)
Find all posts by this user
03-29-2010, 07:28 PM
Post: #32
RE: [A-100] Firmware 01-17-100317-15-POP-402 (00-17-091216-15-POP-402 Apps)
(03-29-2010 03:33 AM)ricocarlos Wrote:  My NMT Apps install keeps failing saying Your Soursce is not valid. Please reboot. Any ideas????

I have the same thing!! I do not want to reformat my 1.5 tb disk!Angry
Find all posts by this user
03-31-2010, 03:59 AM
Post: #33
RE: [A-100] Firmware 01-17-100317-15-POP-402 (00-17-091216-15-POP-402 Apps)
It hosed mine...so now I'll have to reformat.
Nice.




(03-29-2010 07:28 PM)kurben Wrote:  I have the same thing!! I do not want to reformat my 1.5 tb disk!Angry
Find all posts by this user
03-31-2010, 06:23 AM
Post: #34
RE: [A-100] Firmware 01-17-100317-15-POP-402 (00-17-091216-15-POP-402 Apps)
I see a lot of talk about IDX/SUB support for .AVI files?

How about S_VOBSUB support inside .MKV files? Is that working on the A-100?

Keld R. Hansen
PopCorn MKV AudioConverter: Tutorial FAQ
YAMJ Poster Maker
Visit this user's website Find all posts by this user
03-31-2010, 07:46 AM
Post: #35
RE: [A-100] Firmware 01-17-100317-15-POP-402 (00-17-091216-15-POP-402 Apps)
Nope, VOBSUB muxed into MKV doesn't work on the 100 series. Only supported by the 200 series.

Syabas stated early on with the 100 series that they would focus on sub/idx external and made no promises about embedded in MKV.

Media tank:A-100 & C-200
TV:Panasonic TH-50PY800MT (HDMI)
Audio:Logitech Z-5500 (Coaxial)
Find all posts by this user
03-31-2010, 08:47 AM
Post: #36
RE: [A-100] Firmware 01-17-100317-15-POP-402 (00-17-091216-15-POP-402 Apps)
I wasn't trying to imply that they promised anything, but would also like it to be supported inside .MKV files.

Keld R. Hansen
PopCorn MKV AudioConverter: Tutorial FAQ
YAMJ Poster Maker
Visit this user's website Find all posts by this user
03-31-2010, 09:21 AM (This post was last modified: 03-31-2010 09:22 AM by cheaper_popcorn.)
Post: #37
RE: [A-100] Firmware 01-17-100317-15-POP-402 (00-17-091216-15-POP-402 Apps)
I wasn't trying to imply that you were trying to imply anything. Big Grin Just a general 'for your information' note not specifically directed at anyone.

I would also like sub/idx embedded in MKV to be supported. Smile

Media tank:A-100 & C-200
TV:Panasonic TH-50PY800MT (HDMI)
Audio:Logitech Z-5500 (Coaxial)
Find all posts by this user
04-01-2010, 04:54 PM
Post: #38
RE: [A-100] Firmware 01-17-100317-15-POP-402 (00-17-091216-15-POP-402 Apps)
I have a problem in updating the NMT apps.
Firmware update from an external USB HDD went as planned, NMT rebooted and the update wizard manager is displayed as from the README notes; I select Typical setup but when I select USB as source, it's telling me that the USB device is not found. What is not the case as I can see a browse the drive.
Any idea anybody?
Thanks in advance
Find all posts by this user
04-02-2010, 08:44 PM
Post: #39
RE: [A-100] Firmware 01-17-100317-15-POP-402 (00-17-091216-15-POP-402 Apps)
Since past year, my PCH had been suffering from a strange problem - After a cold start, most of the time, the screen would remain blank. It would take 2-3 power cycles (connecting & disconnecting power cord) to make the PCH boot logo appear.
Strangely enough, ever since I updated to this firmware, I have not had this problem. Not sure whether it actually got fixed by firmware. It could be just a happy coincidence.
Find all posts by this user
04-03-2010, 01:31 AM
Post: #40
RE: [A-100] Firmware 01-17-100317-15-POP-402 (00-17-091216-15-POP-402 Apps)
(03-26-2010 01:26 PM)Bojoko Wrote:  With this new firmware my NZBget is working faster, but my BitTorrent WebUI (PCH-A100:8883/torrent/bt.cgi) is not working anymore, my MusicPlayerDaemon (MPD) stopped working and on top of this, I cannot access my PCH-A100 with Putty anymore!

Same problem here with the BitTorrent WebUI not displaying. I get an empty screen with a blue background. I think the client is running, but I have no web interface. I hope the solution is NOT to reformat the disk.
Find all posts by this user
04-03-2010, 07:13 AM
Post: #41
RE: [A-100] Firmware 01-17-100317-15-POP-402 (00-17-091216-15-POP-402 Apps)
(03-31-2010 03:59 AM)ricocarlos Wrote:  It hosed mine...so now I'll have to reformat.
Nice.

Any way around this?
Find all posts by this user
04-03-2010, 07:50 AM
Post: #42
RE: [A-100] Firmware 01-17-100317-15-POP-402 (00-17-091216-15-POP-402 Apps)
(03-29-2010 03:33 AM)ricocarlos Wrote:  My NMT Apps install keeps failing saying Your Soursce is not valid. Please reboot. Any ideas????

I had the same problem. Not with this last firmware but the previous one. Turned out that there was nothing wrong with the firmware and apps. Smile

The harddisk is formatted linux ext3 by the popcorn resulting in 3 partitions. The partition #1 is used to store the firmware & apps and turned out to be full! Pretty stupid that they use such a small partition when you have a 1 TB HDD. I don't know who's to blame. Off course i installed a lot of software on the pch to make this machine fun.
By using telnet from my pc i found out about this. I have no knowledge about linux commands but managed to find out about this.

To fix the problem i have gone a "dangerous" road. I didn't want to lose all my data on my 1TB HDD. I used Parted Magic (free download cd) to manage the linux partitions in my popcorn.
The only way the extend the first full partition is to create adjacent drivespace. This was not possible because partition 2 was linux swap partition. The third partition was the data partition.

I cant remember in what order, but i deleted the linux swap partition and added the free space to partition 1 (extra 100 mb! Big Grin). Then i created a new linux swap partion using free disk space of data partition three.

I was afraid that the order of partitions would cause problems, because of swap partion now being the third partion instead of the second. Everything works fine for my and i didn't lose data!

This is highly experimental, use it at own risk. Perhaps you can try it before you reformat your drive.

I was happy this last firmware installed without any problems.

Bye
Alex

Configuration:
  • PCH A110
  • TV: PHILIPS 32PFL9604H/12
  • HDD internal: Samsung Spinpoint F1 1TB, format: EXT3
  • Video output: HDMI, 1080p60
  • Firmware version: latest firmware and apps
  • Wired network: CAT5E

Find all posts by this user
[+] 1 user says Thank You to awdkoers for this post
04-04-2010, 12:42 AM (This post was last modified: 04-04-2010 12:45 AM by Stavr0s01.)
Post: #43
Sad RE: [A-100] Firmware 01-17-100317-15-POP-402 (00-17-091216-15-POP-402 Apps)



is it me or does playback of xvid seem to be getting worse not better

i often download tv shows in xvid on a weekly basis, and, since this firmware i cannot view certain episodes, without either of these situations,

1, the video plays back and no sound

2, the video plays back and stutters and seems to almost lock and i can hear bits of garbled sound at the same time

3, i press play and get a black screen so end up pressing stop when i know its not going to play.



in case this matters, i doubt it does


A100 +internal 320gb WD


Samsung 40"

Dlink DNS 323 Nas 2x 1TB WD

is there any way at all to go back to the previous firmware or even one older than that, without bricking my A100 or formatting the drive please?
Find all posts by this user
04-04-2010, 06:25 AM
Post: #44
RE: [A-100] Firmware 01-17-100317-15-POP-402 (00-17-091216-15-POP-402 Apps)
Last night my A-100 unit got factory reset by itself! Has anyone observed anything like this before? I mean I didn't really do anything. I just turned it on, noticed that its taking rather unusually long to boot. Then after it finished booting I noticed that its fallen off my home network. I then checked and found out that ALL my settings are gone as if a factory reset had been done!
I re-did all the settings but things still look problematic since unit froze several times while doing the settings. I suspect this has something to with this new firmware but it could be a one off problem. I will keep you guys updated if I notice any more problems.
Find all posts by this user
04-04-2010, 11:41 AM
Post: #45
RE: [A-100] Firmware 01-17-100317-15-POP-402 (00-17-091216-15-POP-402 Apps)
(04-03-2010 07:50 AM)awdkoers Wrote:  I had the same problem. Not with this last firmware but the previous one. Turned out that there was nothing wrong with the firmware and apps. Smile

The harddisk is formatted linux ext3 by the popcorn resulting in 3 partitions. The partition #1 is used to store the firmware & apps and turned out to be full! Pretty stupid that they use such a small partition when you have a 1 TB HDD. I don't know who's to blame. Off course i installed a lot of software on the pch to make this machine fun.
By using telnet from my pc i found out about this. I have no knowledge about linux commands but managed to find out about this.
...

Bye
Alex

Thanks, Alex,

This worked for me.
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [A-400] Firmware 05-06-140307-25-POP-422 + Apps (Forum Release) (7.03.2014) werner 19 5,719 03-12-2014 07:30 AM
Last Post: Willem53
  [A-400] Firmware 05-05-140119-25-POP-422 (05-01-131210-25-POP-422) (22.01.2014) werner 337 68,547 03-09-2014 04:23 PM
Last Post: ident4site
  [C-300] Firmware 05-03-130924-23-POP-420 (05-02-130708-23-POP-420) (25.09.2013) werner 105 66,341 02-06-2014 10:02 PM
Last Post: vedran1980
  [A-300] Firmware 05-03-131223-23-POP-421 (05-02-130708-23-POP-421) (30.12.2013) werner 146 30,249 02-06-2014 08:41 PM
Last Post: yo121212
  [A-400] Firmware 05-05-140112-25-POP-422 + NEW Apps (Forum Release) (13.01.2014) werner 51 18,598 01-20-2014 08:35 PM
Last Post: iamloco724@aol.com
  [A-400] Firmware 05-05-140105-25-POP-422 + NEW Apps (Forum Release) (08.01.2014) werner 52 13,449 01-12-2014 08:21 PM
Last Post: chris57
  [A-400] Firmware 05-05-131224-25-POP-422 + Apps (Forum Release) (27.12.2013) werner 56 20,170 01-08-2014 10:06 AM
Last Post: lostmage
  [A-400] Firmware 05-04-131105-25-POP-422 (05-01-130708-25-POP-422) (7.11.2013) werner 170 102,567 01-05-2014 08:48 PM
Last Post: iamloco724@aol.com
  [A-300] Firmware 05-03-130923-23-POP-421 (05-02-130708-23-POP-421) (23.09.2013) werner 161 73,094 12-29-2013 01:52 PM
Last Post: Figas
  [A-400] Firmware 05-05-131209-25-POP-422 + Apps (Forum Release) (9.12.2013) werner 76 28,298 12-27-2013 08:21 AM
Last Post: sniperviperman

Forum Jump: