Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
[200] lundftpd installation, configuration and setup package
12-29-2010, 01:02 AM
Post: #73
RE: lundftpd installation, configuration and setup package
lundman; the daemon.sh and appinit.json should be fine, although the daemon points to "/share/Apps/" (and could probably be made much better in total).

The .pem file was created by you already.

I stuffed all the documentation in the docs/ and the scripts in misc/

However I stripped the ircbot, that should probably be included.



By the way I'm thinking of creating a full featured .ipk package (200-series) and have the CSI version be the "lite" package, with as little tweaking needed as possible for end-users.

Audio, video, disco - I hear, I see, I learn.
Wiki. Wiki? Wiki!
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Messages In This Thread
RE: lundftpd installation, configuration and setup package - dc11ab - 12-29-2010 01:02 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [100/200/300/400] Mediatomb on A110 - Installation problems Sharpie1 1 1,112 02-04-2014 10:58 PM
Last Post: camsky
  [200] OPKG - CUPS and DBUS installation problem flegarr 0 529 12-27-2013 10:29 PM
Last Post: flegarr
Question [200] Any hints how to package software for C.S.I/opkg? marmotamarmota 5 1,743 07-17-2013 07:24 PM
Last Post: PedroDelCargo
  [200] Alternative Linux Terminal Utils package with Telnet/SSH/MC/Transmission Roman_V_M 109 64,265 05-19-2013 12:45 PM
Last Post: parpagnas
  [300] csi-lite installation problem DreamT 2 1,148 05-16-2013 01:03 AM
Last Post: jhmiller
  [300] lundftpd - ls time out wumm 1 568 02-26-2013 02:27 PM
Last Post: wumm
  [300] Several Setup Issues i need help with IUnknownI 8 5,658 02-28-2012 09:58 PM
Last Post: chris57
  [200] [Apps] libffi + dev package installed in wrong place KidE79 0 1,409 10-17-2011 12:02 PM
Last Post: KidE79
Thumbsup [200] [Apps] new zlib 1.2.5 devel package available KidE79 0 989 10-12-2011 03:32 PM
Last Post: KidE79
  [200] HOWTO package ipk file KidE79 6 4,245 10-09-2011 01:57 PM
Last Post: KidE79

Forum Jump: