Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
eGreat M31C not playing certain files
02-02-2012, 09:53 AM
Post: #1
eGreat M31C not playing certain files
Hi

I hope this wasn't asked before. I tried to search for it but couldn't find it.

The thing is, that my eGreat M31C is playing less and less newly released files. For example the sound doesn't work with a lot of new lol SD TV releases, and some new HD (x264 MKV) movies.

I know M31C is very old but are there any chances eGreat or someone else could update the firmware to make it play newer releases. Reencoding and fixing files is a pain in the ass.

If any additional information is needed feel free to ask. I can give some examples of the files that don't play properly or maybe post a mediainfo log.

thanx
Find all posts by this user
Add Thank You Quote this message in a reply
02-03-2012, 11:46 PM
Post: #2
RE: eGreat M31C not playing certain files
Hi

I have a similar problem. Some of the newer avi files have no audio. The only difference I can see is that the files that don't have sound is CBR where the ones that does play is VBR. I open the file in AVI-Mux and with default settings I save it. This take care of the no sound problem, but the sound is now abit out of sync. You cant pick it up in the beginning of the file, but the longer it plays the more out of sync it gets. I agree that encoding is a pain in the ass. After all, the reason of getting a nmt is to watch my files without a hassle.

I believe that this issue can be fixed with a firmware update,because it works on my computer. I did install the latest firmware. I love streaming from my computer but doesn't help if there is no sound, especially on new avi files.

Any ideas will be great.

Thanx in advance
Golddust
Find all posts by this user
Add Thank You Quote this message in a reply
02-08-2012, 11:54 PM
Post: #3
RE: eGreat M31C not playing certain files
Sorry, eGreat and other 100-series players will not be getting any more firmware updates. Blame those manufacturers, not PopCornHour or Syabas. I'm not meaning to be harsh, I'm in the same boat.

OUR options are to either remux the files, download the 720p rips instead (which typically have AC3 audio), or upgrade to a new player.

I suppose you could also learn to read lips. Big Grin

eGreat EG-M32B - 1TB Samsung EcoGreen F2
Find all posts by this user
Add Thank You Quote this message in a reply
02-09-2012, 06:10 PM
Post: #4
RE: eGreat M31C not playing certain files
Yep any AVI files that dont play are from release crews that have introduced new parameters to their encodes or are poor encodes.

A remux fixes most including the lol releases, use mp3_freeze or avi-muxgui. For MKV use MKVMerge and remove header compression via file > options and check third from bottom box.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to chris57 for this post
02-15-2012, 03:53 PM (This post was last modified: 02-15-2012 04:11 PM by playon.)
Post: #5
RE: eGreat M31C not playing certain files
i'm also having this problem with my m34a however only MKV's not avi's
oops i shoud've read the rules sorry guys. wont happen again
Find all posts by this user
Add Thank You Quote this message in a reply
02-15-2012, 04:26 PM
Post: #6
RE: eGreat M31C not playing certain files
See the posts above and make sure that header compression is removed from MKV files.

A400: SD Card(Apps), HDMI C200: USB(Apps), BD ROM (SH-B083L(SB01)), HDMI
CAT6 Wired Network: TV Panasonic TX-P42G20, HP ProCurve 1400-8G, Netgear GS-608/605, Synology CS407
Find all posts by this user
Add Thank You Quote this message in a reply
11-28-2012, 02:32 AM
Post: #7
Thumbsup RE: eGreat M31C not playing certain files
(02-09-2012 06:10 PM)chris57 Wrote:  Yep any AVI files that dont play are from release crews that have introduced new parameters to their encodes or are poor encodes.

A remux fixes most including the lol releases, use mp3_freeze or avi-muxgui. For MKV use MKVMerge and remove header compression via file > options and check third from bottom box.

Remove header compression Works great!! that fix the rpoblem in M31C, thanks a lot!!
Find all posts by this user
Add Thank You Quote this message in a reply
[+] 1 user says Thank You to Alejxx77 for this post
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.



Smilies
:) ;) :cool: :D
:P :rolleyes: :shy: :(
:lightbulb: :angry: :-/ (A)
:heart: :dodgy: :blush: :huh:
:my: :sleepy: :exclamation: :S
[get more]

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  egreat m31b lmpb 1 679 12-25-2013 11:50 AM
Last Post: Willem53
  eGreat m34A - 1080p HDDVD x264 lags paprikacz 0 727 12-22-2013 06:59 PM
Last Post: paprikacz
  Kaiboer K200- No play mov files Rxav 1 487 11-06-2013 08:29 AM
Last Post: Willem53
  Egreat M31B USB DVD Region Set jmaudioguy 2 1,908 08-28-2013 06:03 AM
Last Post: vaniya
  Creating ISO's from blu ray files elvisgraham 1 832 08-20-2013 03:22 PM
Last Post: chris57
  eGreat M31B bbrush 1 1,799 05-26-2013 01:57 AM
Last Post: chris57
  Egreat M34A Remote Control vs. Keyboard madmario 2 3,291 10-30-2012 10:59 AM
Last Post: madmario
Music 3TB external hdd not recognized by eGreat M34A jrbaldo28 0 2,849 09-02-2012 04:25 AM
Last Post: jrbaldo28
  Kaiboer K200 - Which ways to play audio files in queue ? Nonio 7 2,617 09-01-2012 11:31 PM
Last Post: Nonio
  Egreat M34a question Cmdinla 8 6,244 05-30-2012 03:35 PM
Last Post: tinyhands

Forum Jump: