Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
What am I doing?!?!
02-19-2012, 03:36 PM
Post: #1
Heart What am I doing?!?!
Apologies if this is posted worng - first time!

I am having problems with my PC and HDX 1000 and I need someone to help me out by explaining in layman terms what I need to do or where I am going wrong.

I had HDX 1000 set up about 2 years ago and it was wired into modem, laptop was wireless and able to pick up NMT therefore transferrign files was simple. Unfortunately laptop has died and I have got the PC out but this is not wireless. Modem also packed up and new modem has been received and set up. Both the PC and the NMT are wired into the modem but I can't find the NMT on the PC in order transfer files etc across. It popped up briefly this morning but when clicked stated it was unable to find PCH-100 on newtwork. I have had a look in the settings on NMT and IP address is same as modem but MAC address is not - does this matter and if so how do I change it?

I don't want to do anything that will wipe hard drive of NMT as I have no back up of items stored on there.
Can anyone please help?
Find all posts by this user
Add Thank You Quote this message in a reply
02-19-2012, 06:46 PM
Post: #2
RE: What am I doing?!?!
what is the IP of the NMT and what is the IP of the PC?
what is the Gateway/Modem intenal IP?
Is Ip fixed or DHCP


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
Add Thank You Quote this message in a reply
02-19-2012, 07:12 PM
Post: #3
RE: What am I doing?!?!
IP address on HDX is same as modem, gateway etc hasn't been changed since it was set up. Mac address in hdx is different to modem One though. Set up is manual. It all worked fine until I started using pc ( used a friends laptop for a week and picked hdx up on that with no problem. I can plug 5 devices into modem
Find all posts by this user
Add Thank You Quote this message in a reply
02-21-2012, 08:09 AM
Post: #4
RE: What am I doing?!?!
(02-19-2012 07:12 PM)HELPME! Wrote:  IP address on HDX is same as modem

Each device needs to have a unique IP address.... from the same range


PCH-A100/A210/C200/A400 500GB EXT3 HDD<-->HDMIv1.3<-->Onkyo TX-NR1010<-->HDMIv1.3<-->Panasonic TX-P46S10 + 6 Bowers & Wilkins speakers.
10 NTFS 2TB USB drives on 3 hubs attached to the A400, 2 Seagate blackarmour NAS 3TB, 2 Seagate Central NAS 4TB.


The inability to setup and configure the NMT should not be disguised as a defect of the box...
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.



Smilies
:) ;) :cool: :D
:P :rolleyes: :shy: :(
:lightbulb: :angry: :-/ (A)
:heart: :dodgy: :blush: :huh:
:my: :sleepy: :exclamation: :S
[get more]

Forum Jump: