Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
torrent c200
04-02-2012, 08:57 PM
Post: #1
torrent c200
Hi,
I am trying to start a torrent from my laptop (XP) which should download on my c200 NMT.
I have got all apps running
i created a samba share on my laptop
both devices are in the same workgroup
there is an netgear router in between, both are connected by ethernet.

if i start the bittorrent webui i can select a torrent file but somehow no response comes from my nmt and the webui returns to the opening screen. No files selected and no torrent started.

I have no more clues where to look for a solutionHuh

Do you?

Best regards

Winfried Laane
Find all posts by this user
Add Thank You Quote this message in a reply
04-03-2012, 04:45 PM (This post was last modified: 04-03-2012 04:45 PM by DathRarhek.)
Post: #2
RE: torrent c200
Default torrent client from the firmware? Which webui (what URL) are you using?
Find all posts by this user
Add Thank You Quote this message in a reply
04-03-2012, 07:43 PM
Post: #3
RE: torrent c200
Yes i have been using the default torrent client.
Url: http://192.168.1.7:8883/torrent/bt.cgi

I also tried an other torrent app which has been developed, i forgot the name, could it be transmission?
Find all posts by this user
Add Thank You Quote this message in a reply
04-03-2012, 10:07 PM
Post: #4
RE: torrent c200
The default client is also Transmission. But a rather old version for the 200 series. Newer versions have been packaged and released by the community, but you don't have to use them.

Instead of using the interface made by Syabas. Try using the webinterface from Tranmission itself. On:
http://192.168.1.7:9091/transmission/web/

You can also try Transmission Remote GUI.
Find all posts by this user
Add Thank You Quote this message in a reply
04-09-2012, 03:43 PM
Post: #5
RE: torrent c200
thxs, i used transmission 2.21 and it seems to work!Smile
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  A-410 torrent transmision dont catch peers jplinux3 1 256 04-01-2014 07:44 PM
Last Post: jplinux3
  torrent not start vlav 0 275 03-26-2014 06:35 PM
Last Post: vlav
Rainbow Torrent path on popcorn a200 MiSTeRJoN 1 393 03-24-2014 02:13 AM
Last Post: chris57
  Transmission How To Automate Torrent Download Pinjosi 2 776 03-19-2014 05:33 PM
Last Post: Pinjosi
  Cant access torrent web arnautalic 2 929 02-07-2014 07:38 PM
Last Post: arnautalic
  A400 maximum torrent speed clao 4 854 01-17-2014 02:58 PM
Last Post: chris57
  Can't Access Torrent Page cyliyu 3 1,053 01-09-2014 11:55 AM
Last Post: chris57
  C-200 Torrent - I can't delete completed downloads sentreete 9 2,806 01-07-2014 05:45 PM
Last Post: chris57
  [A200] Torrent doesn't start cperalez 0 757 11-21-2013 11:29 PM
Last Post: cperalez
  Bit torrent Sync on A200 / C200 rvdet 2 1,762 09-11-2013 04:48 PM
Last Post: chris57

Forum Jump: