Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
A110 boot problems.
04-07-2012, 03:11 PM
Post: #1
A110 boot problems.
Hi, I my A110 PCH has just started to have a problem booting. This happens both with or without the hard drive attatched.
It starts to boot as normal showing the Popcorn Hour logo which then disappears and then just remains on a black screen. This is all whilst connected via hdmi.
I tried hooking up to the tv using just composite and it booted as normal after quite a few minutes and I got into the settings menu and noticed the video mode was set to auto. I have tried changing this but then when I save and reboot all I get is the black screen with no popcorn hour logo.
Another thing I have noticed is the two lights are flashing on the network port constantly when the cable is unplugged.
I have tried the TV mode shortcut with the remote to try and get it back to auto mode but this doesn't seem to work at all.
Does anyone have any advice as to what is causing the problem ? It was working fine until a day or two ago and I don't know what's gone wrong. Could changing the 3v battery on the mainboard help ?
Thanks confused
Find all posts by this user
Add Thank You Quote this message in a reply
04-07-2012, 04:51 PM
Post: #2
RE: A110 boot problems.
I have just given a try to this recovery method http://support.popcornhour.com/article.aspx?ID=1053 and it started with the red screen and white dots but then it seems to keep resetting and starting the process over again without finishing. Again this is all done with the A110 connected to the tv using the composite.
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  FTP server not starting on PCH-A110 stone28 13 5,651 01-19-2014 04:53 PM
Last Post: subpop
  Problem connecting to PCH A110 Internal HDD over network via bridge nlanks 0 657 01-04-2014 03:32 PM
Last Post: nlanks
  A110 with two data partitions darkav 9 3,208 11-15-2013 02:51 PM
Last Post: mr_bartowski
  A110 remote contol code primero 2 1,022 09-27-2013 02:34 PM
Last Post: primero
  How to get Win 7 PC to see A110 NMT PeterW 1 1,088 09-11-2013 02:29 PM
Last Post: PeterW
  Install Pyload on A110 fifiloulou 2 1,259 09-10-2013 02:50 PM
Last Post: fifiloulou
  A110 Mass drive transfer Unit One 1 998 09-04-2013 11:41 PM
Last Post: VideoRipper
  Devolo Dlan 500 with A110 adrianjadams 6 2,537 08-24-2013 02:52 PM
Last Post: diablo
  a110 dirs became empty korzh_yura 2 1,075 07-30-2013 01:58 PM
Last Post: korzh_yura
  A110 died Darkbill 2 1,240 07-09-2013 07:35 PM
Last Post: Cappy1

Forum Jump: