Firmware: A-410 [01 Apr. 2014] | A-400 [12 Mar. 2014] | C-300 [13 Feb. 2014] | A-300 [24 Feb. 2014] | C-200 [11 July 2013] | A-200/A-210 [11 July 2013] | Popbox V8 [3 Dec 2013]

Just got your NMT | WIKI has the answers | Search the forum | Forum Rules/Policy | Firmware & Official NMT News | Popcornhour manuals



User(s) browsing this thread: 1 Guest(s)
Post Reply 
A-110 suddenly can't see PC
04-25-2012, 08:32 AM (This post was last modified: 04-25-2012 08:33 AM by Larkspeed.)
Post: #1
A-110 suddenly can't see PC
We have one machine in our house that parses RSS feeds and then downloads the TV shows we want to watch.

My wife can then access these shows via network from the A-110 we have in the Bedroom.

This has worked flawlessly for over a year then all of a sudden yesterday the PCH could not see the server PC anymore.

It can see other machines on the network it's only the server it cannot see.

I will add that all other machines on the network can see and stream from the server machine fine. So can the AC Ryan we have in the living room.

So the fault clearly lies with the PCH.

the workgroup name in this house is the default workgroup so it's easy when a new machine is added.

I tried changing the workgroup name of the server machine then then restarted the PCH. It then saw the new workgroup that the server was on but failed to see the other one.

I played a file from the server perfectly fine but as soon as I dropped back to the network browser screen the new workgroup had disappeared and the old one was now visible again and the server machine was gone again.

Changing the server machine back to the original workgroup name had no effect.

Entire network has been restarted and everything is on cabled connections not wireless. All cables have been checked with a LAN cable tester and they are all fine.
Find all posts by this user
Add Thank You Quote this message in a reply
04-27-2012, 09:38 AM
Post: #2
RE: A-110 suddenly can't see PC
your router can see the PCH ?
What is the router model ?

Configuration:
•PCH A110
•TV: Samsung PN-58B550 58"
•HDD internal: Seagate SATA2 1.5TB, format: EXT3
•Video output: HDMI, 1080p60
•Firmware version: latest firmware and apps
•Wired network: CAT5
•Audio: Onkyo HT-S5200 (black) Dolby 7.1

[Image: 1_16_04_12_12_27_54.gif]
Find all posts by this user
Add Thank You Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Wink Suddenly my Wireless Bridge has all crapped out Brookbond 0 873 05-05-2010 11:25 AM
Last Post: Brookbond
  a110 suddenly doesn't play anything water-escape 6 1,844 04-11-2010 12:04 PM
Last Post: water-escape
  suddenly "black screen" Help! jayless 5 1,653 12-28-2009 05:25 PM
Last Post: dcordle
  Suddenly no samba connection to PCH from Win7 cerk2006 2 1,023 09-12-2009 09:45 AM
Last Post: cerk2006

Forum Jump: